ΛΥΜΕΝΕΣ ΑΣΚΗΣΕΙΣ ΣΤΗΝ LOGO ΓΙΑ ΤΗΝ Γ ΤΑΞΗ

Μέγεθος: px
Εμφάνιση ξεκινά από τη σελίδα:

Download "ΛΥΜΕΝΕΣ ΑΣΚΗΣΕΙΣ ΣΤΗΝ LOGO ΓΙΑ ΤΗΝ Γ ΤΑΞΗ"

Transcript

1 ΛΥΜΕΝΕΣ ΑΣΚΗΣΕΙΣ ΣΤΗΝ LOGO ΓΙΑ ΤΗΝ Γ ΤΑΞΗ ΑΣΚΗΣΕΙΣ 1. Γράψτε πρόγραμμα σχεδίασης ενός τετραγώνου πλευράς 100. επανάλαβε 4 [μπ 100 δε 90] 2. Γράψτε πρόγραμμα σχεδίασης ενός ισόπλευρου τριγώνου πλευράς 100. επανάλαβε 3 [μπ 100 δε 120] 3. Γράψτε πρόγραμμα σχεδίασης ενός κανονικού ν-γωνου πλευράς α επανάλαβε ν[μπ α δε 360 / ν] π.χ. για κανονικό 5γωνο πλευράς 70 επανάλαβε 5 [μπ 70 δε 360 / 5] 1

2 4. Γράψτε πρόγραμμα σχεδίασης ενός κύκλου(360γωνο πλευράς 1) επανάλαβε 360 [μπ 1 δε 1] 5. Γράψτε πρόγραμμα σχεδίασης ενός σπιτιού που αποτελείται από ένα τετράγωνο πλευράς 100 και ένα ισόπλευρο τρίγωνο πλευράς 100. επανάλαβε 4 [μπ 100 δε 90] μπ 100 δε 30 επανάλαβε 3 [μπ 100 δε 120] 6. Γράψτε πρόγραμμα σχεδίασης ενός 5άκτινου αστεριού πλευράς 100. επανάλαβε 5 [μπ 100 δε 144] Η γωνία στροφής φ είναι /2ν. 2

3 Τι θα γράψουμε για το 7κτινο,9κτινο, ν-κτινο αστέρι όπου ν περιττός; Για το 7κτινο αστέρι: επανάλαβε 7 [μπ 100 δε 180 (360 / (2 * 7))] για το 9κτινο αστέρι: επανάλαβε 9 [μπ 100 δε 180 (360 / (2 * 9))] 7. Γράψτε πρόγραμμα σχεδίασης ενός κανονικού οκταγώνου πλευράς 100. επανάλαβε 8 [μπ 100 δε 360 / 8] 8. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος όπου κάθε ισόπλευρο τρίγωνο έχει πλευρά 100. επανάλαβε 5 [επανάλαβε 3 [μπ 100 δε 360 / 3] δε 360 / 5] 3

4 9. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος όπου κάθε κύκλος προσεγγίζεται από 360γωνο πλευράς 1. επανάλαβε 6 [επανάλαβε 360 [μπ 1 δε 1] δε 360 / 6] 10. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος όπου κάθε ισόπλευρο τρίγωνο έχει πλευρά 100. επανάλαβε 6 [επανάλαβε 3 [μπ 100 δε 360 / 3] δε 360 / 6] 11. Γράψτε πρόγραμμα σχεδίασης μιας σκάλας με 5 σκαλοπάτια ύψους 30 και πλάτους 60. επανάλαβε 5 [μπ 30 δε 90 μπ 60 αρ 90] 12. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: τετράγωνο πλευράς 100, επανάληψη: 6 φορές). επανάλαβε 6 [επανάλαβε 4 [μπ 100 δε 360 / 4] δε 360 / 6] 4

5 13. Γράψτε πρόγραμμα σχεδίασης ενός σταυρού πλευράς 50. επανάλαβε 4 [μπ 50 δε 90 μπ 50 δε 90 μπ 50 αρ 90] 14. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος (20 ακτίνες μήκους 100). επανάλαβε 20 [μπ 100 πι 100 δε 360 / 20] 15. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος (20 ακτίνες μήκους 100, απόσταση ακτίνας από το κέντρο 80 στιγμές). επανάλαβε 20 [στα μπ 180 πι 100 στα πι 80 δε 360 / 20] 16. Γράψτε πρόγραμμα που σχεδιάζει το παρακάτω σχήμα από 3 τετράγωνα πλευράς 50 και ένα ισόπλευρο τρίγωνο επανάλαβε 3 [επανάλαβε 4 [μπ 50 δε 90] μπ 50] δε 30 επανάλαβε 3 [μπ 50 δε 360 / 3] 5

6 17. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: τρίγωνο πλευράς 50, επανάληψη: 6 φορές). επανάλαβε 6 [επανάλαβε 3 [μπ 50 δε 360 / 3] δε 360 / 6] 18. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: τρίγωνο πλευράς 50,100,150,200 επανάληψη: 6 φορές). επανάλαβε 6 [επανάλαβε 3 [μπ 50 δε 360 / 3] δε 360 / 6] επανάλαβε 6 [επανάλαβε 3 [μπ 100 δε 360 / 3] δε 360 / 6] επανάλαβε 6 [επανάλαβε 3 [μπ 150 δε 360 / 3] δε 360 / 6] επανάλαβε 6 [επανάλαβε 3 [μπ 200 δε 360 / 3] δε 360 / 6] 19. Γράψτε πρόγραμμα σχεδίασης κεκλιμένου πύργου με κλίση 20 μοίρες ως προς την κατακόρυφο, με 5 ορόφους σχήματος ρόμβου πλευράς 30 και στέγη σε σχήμα ισόπλευρου τριγώνου. δε 20 επανάλαβε 5 [μπ 30 δε 70 μπ 30 δε 110 μπ 30 δε 70 μπ 30 δε 110 μπ 30] δε 10 επανάλαβε 3 [μπ 30 δε 360 / 3] 6

7 20. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: κύκλος, επανάληψη: 20 φορές).. επανάλαβε 20 [επανάλαβε 360 [μπ 1 δε 1] δε 360 / 20] 21. Γράψτε πρόγραμμα σχεδίασης του παρακάτω σχήματος (10 ακτίνες μήκους 200, 10 ακτίνες μήκους 100, γωνία μεταξύ μεγάλης και μικρής ακτίνας 18 μοίρες). επανάλαβε 10 [μπ 100 πι 100 δε 360 / 10] δε 18 επανάλαβε 10 [μπ 200 πι 200 δε 360 / 10] 7

8 ΑΣΚΗΣΕΙΣ(Διαδικασίες) 1. Γράψτε διαδικασία(χαρταετός) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: τρίγωνο πλευράς 50, επανάληψη: 6 φορές). για τρίγωνο επανάλαβε 3 [μπ 50 δε 120] για χαρταετός επανάλαβε 6 [τρίγωνο δε 360 / 6] 2. Γράψτε διαδικασία(αστέρι) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: τετράγωνο πλευράς 100, επανάληψη: 6 φορές). για τετράγωνο επανάλαβε 4 [μπ 100 δε 90] για αστέρι επανάλαβε 6 [τετράγωνο δε 360 / 6] 3. Γράψτε διαδικασία(σύνθεση) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: κύκλος, επανάληψη: 20 φορές). για σύνθεση επανάλαβε 20[επανάλαβε 360[μπ 1 δε 1] δε 360 / 20] 8

9 4. Γράψτε διαδικασία(μύλος) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: τρίγωνο πλευράς 100, επανάληψη: 5 φορές). για μύλος επανάλαβε 5 [επανάλαβε 3 [μπ 100 δε 360 / 3] δε 360 / 5] 5. Γράψτε διαδικασία(σκάλα) σχεδίασης μιας σκάλας με 5 σκαλοπάτια ύψους και πλάτους 40. για σκάλα επανάλαβε 5 [μπ 40 δε 90 μπ 40 αρ 90] 6. Γράψτε διαδικασία(ήλιος) σχεδίασης του παρακάτω σχήματος (20 ακτίνες μήκους 100). για ήλιος επανάλαβε 20[μπ 100 πι 100 δε 360 / 20] 7. Γράψτε διαδικασία(ελατήριο) σχεδίασης του παρακάτω σχήματος Β (βασικό σχήμα: σπείρα, επανάληψη: 10 φορές).. Δημιουργήστε προηγουμένως τη διαδικασία(σπείρα) που σχεδιάζει το σχήμα Α από ένα ημικύκλιο(360γωνο πλευράς 1) και από ένα συνεχόμενο ημικύκλιο(360γωνο πλευράς 0.8) Α Β για σπείρα επανάλαβε 180[μπ 1 δε 1] επανάλαβε 180[μπ 0.8 δε 1] για ελατήριο επανάλαβε 10 [σπείρα] 9

10 8. Γράψτε διαδικασία(σκουλήκι) σχεδίασης του παρακάτω σχήματος Β (βασικό σχήμα: βήμα, επανάληψη: 3 φορές). Δημιουργήστε προηγουμένως τη διαδικασία (βήμα) που σχεδιάζει το σχήμα Α από 2 ημικύκλια(360γωνο πλευράς 0.5) Α για βήμα επανάλαβε 180[μπ 0.2 δε 1] επανάλαβε 180[μπ 0.2 αρ 1] για σκουλήκι επανάλαβε 3 [βήμα] Β 9. Γράψτε διαδικασία(πυραμίδα) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: σπίτι πλευράς 100, επανάληψη: 4 φορές). για τετράγωνο επανάλαβε 4 [μπ 100 δε 90] για τρίγωνο επανάλαβε 3 [μπ 100 δε 120] για σπίτι τετράγωνο μπ 100 δε 30 τρίγωνο για πυραμίδα επανάλαβε 4 [σπίτι δε 60] 10

11 10. Γράψτε διαδικασία(ρόδα) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: σπίτι πλευράς 50, επανάληψη: 12 φορές). για τετράγωνο επανάλαβε 4 [μπ 50 δε 90] για τρίγωνο επανάλαβε 3 [μπ 50 δε 120] για σπίτι τετράγωνο μπ 50 δε 30 τρίγωνο για ρόδα επανάλαβε 12 [σπίτι] 11. Γράψτε διαδικασία(σαλιγκάρι) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: ημικύκλιο που προσεγγίζεται από 360γωνο πλευράς 0.2,0.4,0.6,0.8,1,1.2,1.4,1.6,1.8,2). για σαλιγκάρι επανάλαβε 180 [μπ 2 δε 1] επανάλαβε 180 [μπ 1.8 δε 1] επανάλαβε 180 [μπ 1.6 δε 1] επανάλαβε 180 [μπ 1.4 δε 1] επανάλαβε 180 [μπ 1.2 δε 1] επανάλαβε 180 [μπ 1 δε 1] επανάλαβε 180 [μπ 0.8 δε 1] επανάλαβε 180 [μπ 0.6 δε 1] επανάλαβε 180 [μπ 0.4 δε 1] επανάλαβε 180 [μπ 0.2 δε 1] 11

12 12. Γράψτε διαδικασία(στρόβιλος) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: ημικύκλιο, επανάληψη: 20 φορές).. για ημικύκλιο επανάλαβε 180[μπ 1 δε 1] δε 180 επανάλαβε 180[μπ 1 αρ 1] δε 180 για στρόβιλος επανάλαβε 20[ημικύκλιο δε 360 / 20] 13. Γράψτε διαδικασία(κυκλώνας) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: τεταρτοκύκλιο, επανάληψη: 20 φορές). Αφού σχεδιάσουμε το ένα τεταρτοκύκλιο, περιστρέφουμε τη χελώνα κατά 180 μοίρες και σχεδιάζουμε πάλι τεταρτοκύκλιο με φορά προς τα αριστερά. για τεταρτοκύκλιο επανάλαβε 90[μπ 1 δε 1] δε 180 επανάλαβε 90[μπ 1 αρ 1] δε 180 για κυκλώνας επανάλαβε 20[τεταρτοκύκλιο δε 360 / 20] 12

13 14. Γράψτε διαδικασία(άνθος) σχεδίασης του παρακάτω σχήματος Γ (βασικά σχήματα: Α:τεταρτοκύκλιο, Β:πεταλο(2 τεταρτημόρια), Γ:επανάληψη πέταλο: 20 φορές). Α Β Γ για τεταρτοκύκλιο1 επανάλαβε 90[μπ 1 δε 1] για πέταλο επανάλαβε 2 [τεταρτοκύκλιο1 δε 90] για άνθος επανάλαβε 20 [πέταλο δε 360 / 20] Αφού σχεδιάσουμε το ένα τεταρτοκύκλιο, περιστρέφουμε τη χελώνα κατά 90 μοίρες και σχεδιάζουμε πάλι τεταρτοκύκλιο. 15. Γράψτε διαδικασία(φυτό) σχεδίασης του παρακάτω σχήματος Γ1 ή Γ2 (βασικά σχήματα: Α:άνθος (από 14), Β1 ή Β2:κοτσάνι (μήκους 200, το φύλλο αρχίζει 20 στιγμές από κάτω) Α Β1 Γ1 Β2 Γ2 Β1 για κοτσάνι πι 200 μπ 20 πέταλο Β2 για κοτσάνι πι 200 μπ 20 επανάλαβε 2 [πέταλο αρ 90] για φυτό άνθος κοτσάνι 13

14 16. Γράψτε διαδικασία(οροσειρά) σχεδίασης του παρακάτω σχήματος (βασικό σχήμα: ισόπλευρο τρίγωνο πλευράς 50, επανάληψη: 4 φορές). για τρίγωνο επανάλαβε 3 [μπ 50 δε 120] για οροσειρά δε 30 επανάλαβε 4 [τρίγωνο δε 60 μπ 50 αρ 60] 17. α)γράψτε διαδικασία(κύμα) σχεδίασης του παρακάτω σχήματος. β)τι θα γράψουμε στην περιοχή εντολών; 14

ΑΣΚΗΣΕΙΣ ΣΤΗΝ LOGO ΓΙΑ ΤΗΝ Γ ΤΑΞΗ

ΑΣΚΗΣΕΙΣ ΣΤΗΝ LOGO ΓΙΑ ΤΗΝ Γ ΤΑΞΗ ΑΣΚΗΣΕΙΣ ΣΤΗΝ LOGO ΓΙΑ ΤΗΝ Γ ΤΑΞΗ ΑΣΚΗΣΕΙΣ 1. Γράψτε πρόγραμμα σχεδίασης ενός τετραγώνου πλευράς 100. 2. Γράψτε πρόγραμμα σχεδίασης ενός ισόπλευρου τριγώνου πλευράς 100. 3. Γράψτε πρόγραμμα σχεδίασης ενός

Διαβάστε περισσότερα

ΜΑΘΗΜΑ: ΠΛΗΡΟΦΟΡΙΚΗ ΤΑΞΗ: Γ ΠΡΟΓΡΑΜΜΑΤΙΣΜΟΣ ΣΕ ΓΛΩΣΣΑ LOGO ΠΕΡΙΒΑΛΛΟΝ MICROWORLDS PRO

ΜΑΘΗΜΑ: ΠΛΗΡΟΦΟΡΙΚΗ ΤΑΞΗ: Γ ΠΡΟΓΡΑΜΜΑΤΙΣΜΟΣ ΣΕ ΓΛΩΣΣΑ LOGO ΠΕΡΙΒΑΛΛΟΝ MICROWORLDS PRO ΜΑΘΗΜΑ: ΠΛΗΡΟΦΟΡΙΚΗ ΤΑΞΗ: Γ ΠΡΟΓΡΑΜΜΑΤΙΣΜΟΣ ΣΕ ΓΛΩΣΣΑ LOGO ΠΕΡΙΒΑΛΛΟΝ MICROWORLDS PRO 1. Δημιουργήστε τα παρακάτω σχήματα: Όλα τα σχήματα έχουν πλευρά 100, εκτός από το δωδεκάγωνο που έχει πλευρά 80. Τον

Διαβάστε περισσότερα

Ο παρακάτω πίνακας τιμών θα βοηθήσει να γίνει πιο κατανοητή η λειτουργία των εντολών της συγκεκριμένης άσκησης. Α/Α Εντολές Μνήμη (Μεταβλητή α) Οθόνη

Ο παρακάτω πίνακας τιμών θα βοηθήσει να γίνει πιο κατανοητή η λειτουργία των εντολών της συγκεκριμένης άσκησης. Α/Α Εντολές Μνήμη (Μεταβλητή α) Οθόνη Ασκήσεις 1) Να γράψετε τι κάνουν οι παρακάτω εντολές: κάνε "α 10 δείξε :α κάνε "α :α + 0 δείξε :α Η πρώτη εντολή δημιουργεί μια μεταβλητή με όνομα α και της δίνει την τιμή 10. Η δεύτερη εντολή εμφανίζει

Διαβάστε περισσότερα

Γ-ΓΥΜΝΑΣΙΟΥ (1) ΣΕΛ 1 / 6

Γ-ΓΥΜΝΑΣΙΟΥ (1) ΣΕΛ 1 / 6 Γ-ΓΥΜΝΑΣΙΟΥ (1) ΣΕΛ 1 / 6 1) ΘΕΜΑ : Ποιο αποτέλεσμα εμφανίζετε στην οθόνη όταν εκτελούμε τις παρακάτω εντολές στην LOGO ; (Στις περιπτώσεις που ανοίγει παράθυρο επικοινωνίας να το ζωγραφίσετε. Στις περιπτώσεις

Διαβάστε περισσότερα

Ενότητα 1: Απλές εντολές γραφικών

Ενότητα 1: Απλές εντολές γραφικών Ενότητα 1: Απλές εντολές γραφικών ΣΤΚ: Στυλό Κάτω ΣΒΓ: Σβήσε Γραφικά (Σβήνει όλα τα σχέδια και φέρνει τη χελώνα στην αρχή με το κεφάλι προς τα πάνω) Εντολές Κίνησης: Εντολές Παραδείγματα σύνταξης Εντολή

Διαβάστε περισσότερα

ΘΕΜΑ Ενημέρωση για θέματα εξετάσεων της Γ γυμνασίου για το μάθημα της πληροφορικής (σχετικά με τη logo).

ΘΕΜΑ Ενημέρωση για θέματα εξετάσεων της Γ γυμνασίου για το μάθημα της πληροφορικής (σχετικά με τη logo). ΕΛΛΗΝΙΚΗ ΔΗΜΟΚΡΑΤΙΑ ΠΕΡΙΦΕΡΕΙΑΚΗ ΔΙΕΥΘΥΝΣΗ ΠΡΩΤΟΒΑΘΜΙΑΣ ΚΑΙ ΔΕΥΤΕΡΟΒΑΘΜΙΑΣ ΕΚΠΑΙΔΕΥΣΗΣ ΑΤΤΙΚΗΣ ΓΡΑΦΕΙΟ ΣΧΟΛΙΚΩΝ ΣΥΜΒΟΥΛΩΝ Β Δ/ΝΣΗΣ ΔΕΥΤ/ΘΜΙΑΣ ΕΚΠ. ΑΘΗΝΑΣ Μεσογείων 402-15342 - Αγία Παρασκευή 210-6392243,

Διαβάστε περισσότερα

Πληροφορική Γ' Γυμνασίου Ενδεικτικές ασκήσεις με τη γλώσσα προγραμματισμού LOGO (στο περιβάλλον του MicroWorlds Pro)

Πληροφορική Γ' Γυμνασίου Ενδεικτικές ασκήσεις με τη γλώσσα προγραμματισμού LOGO (στο περιβάλλον του MicroWorlds Pro) Πληροφορική Γ' Γυμνασίου Ενδεικτικές ασκήσεις με τη γλώσσα προγραμματισμού LOGO (στο περιβάλλον του MicroWorlds Pro) 1. Ποιες εντολές πρέπει να γράψουμε για να βρούμε το αποτέλεσμα των παρακάτω πράξεων:

Διαβάστε περισσότερα

Γ Γυμνασίου Logo- Κοκκόρη Αθηνά

Γ Γυμνασίου Logo- Κοκκόρη Αθηνά LOGO: Λυμένες ασκήσεις επανάληψης για τις τελικές εξετάσεις. ΑΣΚΗΣΗ 1 1. Τι θα εμφανιστεί στην οθόνη του υπολογιστή από την παρακάτω εντολή: δείξε "Μαρία Μαρία 2. Τι θα εμφανιστεί στην οθόνη του υπολογιστή

Διαβάστε περισσότερα

ΣΗΜΕΙΩΣΕΙΣ. στη γλώσσα προγραμματισμού. Γκέτσιος Βασίλειος

ΣΗΜΕΙΩΣΕΙΣ. στη γλώσσα προγραμματισμού. Γκέτσιος Βασίλειος ΣΗΜΕΙΩΣΕΙΣ στη γλώσσα προγραμματισμού Microsoft Worlds Pro Γκέτσιος Βασίλειος Σημειώσεις στη γλώσσα προγραμματισμού Microsoft Worlds Pro σελ. 1 Το περιβάλλον προγραμματισμού Microsoft Worlds Pro Μενού

Διαβάστε περισσότερα

Ο Προγραμματισμός στην Πράξη

Ο Προγραμματισμός στην Πράξη Ο Προγραμματισμός στην Πράξη Το περιβάλλον προγραμματισμού MicroWorlds Pro Μενού επιλογών Γραμμή εργαλείων Επιφάνεια εργασίας Περιοχή Καρτελών Κέντρο εντολών Καρτέλες Οι πρώτες εντολές Εντολές εμφάνισης

Διαβάστε περισσότερα

1. ΠΕΡΙΓΡΑΦΗ ΚΑΙ ΑΝΑΛΥΣΗ ΦΥΛΛΩΝ ΕΡΓΑΣΙΑΣ (Ή ΚΑΙ ΑΛΛΟΥ ΔΙΔΑΚΤΙΚΟΥ ΥΛΙΚΟΥ) ΑΞΙΟΛΟΓΗΣΗ ΤΩΝ ΜΑΘΗΤΩΝ

1. ΠΕΡΙΓΡΑΦΗ ΚΑΙ ΑΝΑΛΥΣΗ ΦΥΛΛΩΝ ΕΡΓΑΣΙΑΣ (Ή ΚΑΙ ΑΛΛΟΥ ΔΙΔΑΚΤΙΚΟΥ ΥΛΙΚΟΥ) ΑΞΙΟΛΟΓΗΣΗ ΤΩΝ ΜΑΘΗΤΩΝ 1. ΠΕΡΙΓΡΑΦΗ ΚΑΙ ΑΝΑΛΥΣΗ ΦΥΛΛΩΝ ΕΡΓΑΣΙΑΣ (Ή ΚΑΙ ΑΛΛΟΥ ΔΙΔΑΚΤΙΚΟΥ ΥΛΙΚΟΥ) ΑΞΙΟΛΟΓΗΣΗ ΤΩΝ ΜΑΘΗΤΩΝ ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ 1 «Μαθαίνω στη γάτα να σχεδιάζει» Δραστηριότητα 1 Παρατηρήστε τις εντολές στους παρακάτω πίνακες,

Διαβάστε περισσότερα

Γ ΓΥΜΝΑΣΙΟΥ ΠΡΟΓΡΑΜΜΑΤΙΣΜΟΣ ΜΕ ΤΗ ΓΛΩΣΣΑ MicroWorlds Pro

Γ ΓΥΜΝΑΣΙΟΥ ΠΡΟΓΡΑΜΜΑΤΙΣΜΟΣ ΜΕ ΤΗ ΓΛΩΣΣΑ MicroWorlds Pro Για να μπορέσουμε να εισάγουμε δεδομένα από το πληκτρολόγιο αλλά και για να εξάγουμε εμφανίσουμε αποτελέσματα στην οθόνη του υπολογιστή χρησιμοποιούμε τις εντολές Εισόδου και Εξόδου αντίστοιχα. Σύνταξη

Διαβάστε περισσότερα

Πώς μπορούμε να δημιουργούμε γεωμετρικά σχέδια με τη Logo;

Πώς μπορούμε να δημιουργούμε γεωμετρικά σχέδια με τη Logo; Κεφάλαιο 2 Εισαγωγή Πώς μπορούμε να δημιουργούμε γεωμετρικά σχέδια με τη Logo; Η Logo είναι μία από τις πολλές γλώσσες προγραμματισμού. Κάθε γλώσσα προγραμματισμού έχει σκοπό τη δημιουργία προγραμμάτων

Διαβάστε περισσότερα

ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ axon1 ΟΝΟΜΑΤΕΠΩΝΥΜΟ ΤΜΗΜΑ : ΗΜΕΡΟΜΗΝΙΑ..

ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ axon1 ΟΝΟΜΑΤΕΠΩΝΥΜΟ ΤΜΗΜΑ : ΗΜΕΡΟΜΗΝΙΑ.. ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ axon1 ΟΝΟΜΑΤΕΠΩΝΥΜΟ ΤΜΗΜΑ : ΗΜΕΡΟΜΗΝΙΑ.. 1. Δοκίμασε από το κέντρο εντολών τις πιο κάτω εντολές και γράψε δίπλα με δικά σου λόγια τι κάνει η κάθε μία : ΣτυλόΚάτω: Στυλόάνω : ΘέσεΧρώμα "κόκκινο:

Διαβάστε περισσότερα

ΚΕΦΑΛΑΙΟ 2. Φύλλο Εργασίας Καλυπτόμενες ενότητες: 2.4 Κάνοντας τις πρώτες δοκιμές με τη χελώνα

ΚΕΦΑΛΑΙΟ 2. Φύλλο Εργασίας Καλυπτόμενες ενότητες: 2.4 Κάνοντας τις πρώτες δοκιμές με τη χελώνα Γυμνάσιο Ιτέας Σχολικό Έτος : 2016-2017 Τάξη : Γ Μάθημα : ΠΛΗΡΟΦΟΡΙΚΗ Διδάσκων : Χρήστος Ρέτσας Ηλ/κη τάξη (e-class) : tiny.cc/ggym ΚΕΦΑΛΑΙΟ 2 Φύλλο Εργασίας 2.4.1 Καλυπτόμενες ενότητες: 2.4 Κάνοντας τις

Διαβάστε περισσότερα

Προγραμματισμός με Logo στο MicroWorlds Pro

Προγραμματισμός με Logo στο MicroWorlds Pro 1 Προγραμματισμός με Logo στο MicroWorlds Pro Η Logo είναι μια γλώσσα προγραμματισμού ειδικά σχεδιασμένη για τους μαθητές. Το πιο βασικό ίσως εργαλείο της Logo είναι η χελώνα. Κάποιες βασικές εντολές της

Διαβάστε περισσότερα

αξιοποίηση των ΤΠΕ: Η logo στη διδακτική διδακτική πράξη

αξιοποίηση των ΤΠΕ: Η logo στη διδακτική διδακτική πράξη Παιδαγωγική αξιοποίηση Δρ. Ι. Μπέλλου, Σχ αξιοποίηση των ΤΠΕ: Η logo στη διδακτική διδακτική πράξη Μια προσέγγιση για τη Γ Γυμνασίου Σχ. Σύμβουλος ΠΕ19 Δρ. Ιωάννα Μπέλλου Σχ. Σύμβουλος ΠΕ19 Μια διδακτική

Διαβάστε περισσότερα

Κεφάλαιο 1: Κίνηση και γεωμετρικά σχήματα

Κεφάλαιο 1: Κίνηση και γεωμετρικά σχήματα Ασκήσεις της Ενότητας 2 : Ζωγραφίζοντας με το ΒΥΟΒ -1- α. Η χρήση της πένας Κεφάλαιο 1: Κίνηση και γεωμετρικά σχήματα Υπάρχουν εντολές που μας επιτρέπουν να επιλέξουμε το χρώμα της πένας, καθώς και το

Διαβάστε περισσότερα

Πληρουορική Γ Γσμμασίοσ

Πληρουορική Γ Γσμμασίοσ Πληρουορική Γ Γσμμασίοσ Προγραμματισμός και Αλγόριθμοι Από το και τημ Χελώμα στημ Ευριπίδης Βραχνός http://evripides.mysch.gr/ 2014 2015 1 Προγραμματισμός Ζάννειο Πρότυπο Πειραματικό Γυμνάσιο Πειραιά Ενότητα:

Διαβάστε περισσότερα

Φύλλα εργασίας. MicroWorlds Pro. Πολυμεσικές Εφαρμογές με την χρήση της γλώσσας LOGO Στο Γυμνάσιο. Β. Χ. Χρυσοχοΐδης

Φύλλα εργασίας. MicroWorlds Pro. Πολυμεσικές Εφαρμογές με την χρήση της γλώσσας LOGO Στο Γυμνάσιο. Β. Χ. Χρυσοχοΐδης Φύλλα εργασίας MicroWorlds Pro Πολυμεσικές Εφαρμογές με την χρήση της γλώσσας LOGO Στο Γυμνάσιο Β. Χ. Χρυσοχοΐδης Πρόεδρος Συλλόγου Εκπαιδευτικών Πληροφορικής Φλώρινας 2 «Σχεδίαση και ανάπτυξη δραστηριοτήτων

Διαβάστε περισσότερα

(ΕΙΝΑΙ ΕΝΤΟΛΗ ΕΞΟΔΟΥ)

(ΕΙΝΑΙ ΕΝΤΟΛΗ ΕΞΟΔΟΥ) MICROWORLDS PRO ΧΕΛΩΝΕΣ!!! ΓΙΑ ΝΑ ΑΛΛΑΞΩ ΤΟ ΧΡΩΜΑ ΤΗΣ ΧΕΛΩΝΑΣ ΧΡΗΣΙΜΟΠΟΙΩ ΤΟ ΜΟΛΥΒΙ ΑΠΟ ΤΗΝ ΚΑΡΤΕΛΑ ΓΡΑΦΙΚΑ, ΕΠΙΛΕΓΩ ΧΡΩΜΑ ΚΑΙ ΚΛΙΚ ΣΤΗ ΧΕΛΩΝΑ Όταν θελήσετε να αλλάξετε κουστούμι σε μια χελώνα, επιλέξτε

Διαβάστε περισσότερα

αιδευτι κό υλικό Γιώργος Καινουργιάκης Ιούνιος 2009

αιδευτι κό υλικό Γιώργος Καινουργιάκης Ιούνιος 2009 Εκπ αιδευτι κό υλικό Γιώργος Καινουργιάκης Ιούνιος 2009 Το έγγραφο αυτό κυκλοφορεί με την άδεια χρήσης Creative Commons Αναφορά - Παρόμοια διανομή 3.0 Ελλάδα (Creative Commons Attribution- Share Alike

Διαβάστε περισσότερα

Microworlds Pro Β Α Σ Ι Κ Ε Σ Σ Η ΜΕΙΩΣΕΙ Σ Σ Τ Η Γ Λ Ω Σ Σ Α Π Ρ Ο Γ Ρ Α Μ Μ Α Τ Ι Σ Μ Ο Υ. 1 Ο Γ υ μ ν ά σ ι ο Χ α λ κ ί δ α ς

Microworlds Pro Β Α Σ Ι Κ Ε Σ Σ Η ΜΕΙΩΣΕΙ Σ Σ Τ Η Γ Λ Ω Σ Σ Α Π Ρ Ο Γ Ρ Α Μ Μ Α Τ Ι Σ Μ Ο Υ. 1 Ο Γ υ μ ν ά σ ι ο Χ α λ κ ί δ α ς Β Α Σ Ι Κ Ε Σ Σ Η ΜΕΙΩΣΕΙ Σ Σ Τ Η Γ Λ Ω Σ Σ Α Π Ρ Ο Γ Ρ Α Μ Μ Α Τ Ι Σ Μ Ο Υ Microworlds Pro 1 Ο Γ υ μ ν ά σ ι ο Χ α λ κ ί δ α ς Σ χ ο λ ι κ ό έ τ ο ς 2 0 1 5-2 0 1 6 Ε π ι μ έ λ ε ι α : Δ η μ ή τ ρ η ς

Διαβάστε περισσότερα

Βασικές εντολές σχεδίασης στη γλώσσα προγραμματισμού Logo Εντολή επανάληψης

Βασικές εντολές σχεδίασης στη γλώσσα προγραμματισμού Logo Εντολή επανάληψης Βασικές εντολές σχεδίασης στη γλώσσα προγραμματισμού Logo Εντολή επανάληψης Επαρκές Σενάριο Γνωστικό αντικείμενο: Πληροφορική Δημιουργός: Αθηνά Κοκκόρη ΙΝΣΤΙΤΟΥΤΟ ΕΚΠΑΙΔΕΥΤΙΚΗΣ ΠΟΛΙΤΙΚΗΣ ΥΠΟΥΡΓΕΙΟ ΠΑΙΔΕΙΑΣ,

Διαβάστε περισσότερα

Τα σχήματα στη Logo δημιουργούνται με την κίνηση μιας μικρής χελώνας και την κατευθύνουμε με οδηγίες από το πληκτρολόγιο.

Τα σχήματα στη Logo δημιουργούνται με την κίνηση μιας μικρής χελώνας και την κατευθύνουμε με οδηγίες από το πληκτρολόγιο. e Τι είναι η Logo Η Logo είναι μία γλώσσα προγραμματισμού, η οποία μας δίνει τη δυνατότητα να κατασκευάσουμε διάφορα σχέδια και σχήματα με συνδυασμό χρωμάτων και ήχου. Τα σχέδια αυτά μπορεί να είναι απλά

Διαβάστε περισσότερα

7 ο Εργαστήριο Θόρυβος 2Δ, Μετακίνηση, Περιστροφή

7 ο Εργαστήριο Θόρυβος 2Δ, Μετακίνηση, Περιστροφή 7 ο Εργαστήριο Θόρυβος 2Δ, Μετακίνηση, Περιστροφή O θόρυβος 2Δ μας δίνει τη δυνατότητα να δημιουργίας υφής 2Δ. Στο παρακάτω παράδειγμα, γίνεται σχεδίαση γραμμών σε πλέγμα 300x300 με μεταβαλόμενη τιμή αδιαφάνειας

Διαβάστε περισσότερα

Το περιβάλλον προγραμματισμού MicroWorlds Pro

Το περιβάλλον προγραμματισμού MicroWorlds Pro Μενού επιλογών Το περιβάλλον προγραμματισμού MicroWorlds Pro Γραμμή εργαλείων Επιφάνεια εργασίας Περιοχή Καρτελών Κέντρο εντολών Εικόνα 2.1: Το περιβάλλον της MicroWorlds Pro. Καρτέλες Οι πρώτες εντολές

Διαβάστε περισσότερα

ΕΞΕΤΑΣΤΕΑ ΥΛΗ Γ ΓΥΜΝΑΣΙΟΥ ΣΤΟ ΜΑΘΗΜΑ ΤΗΣ ΠΛΗΡΟΦΟΡΙΚΗΣ

ΕΞΕΤΑΣΤΕΑ ΥΛΗ Γ ΓΥΜΝΑΣΙΟΥ ΣΤΟ ΜΑΘΗΜΑ ΤΗΣ ΠΛΗΡΟΦΟΡΙΚΗΣ ΕΞΕΤΑΣΤΕΑ ΥΛΗ Γ ΓΥΜΝΑΣΙΟΥ ΣΤΟ ΜΑΘΗΜΑ ΤΗΣ ΠΛΗΡΟΦΟΡΙΚΗΣ Τι είναι Πρόβλημα Πρόβλημα είναι κάθε ζήτημα που τίθεται προς επίλυση, κάθε κατάσταση που μας απασχολεί και πρέπει να αντιμετωπιστεί. Η λύση ενός προβλήματος

Διαβάστε περισσότερα

ΘΕΜΑ : ΠΡΟΟΠΤΙΚΟ ΣΧΕΔΙΟ ΜΕ 2 Σ.Φ ΙΣΟΜΕΤΡΙΚΗ ΠΡΟΒΟΛΗ. ΔΙΑΡΚΕΙΑ: 1 περιόδους. 28/9/2008 12:48 Όνομα: Λεκάκης Κωνσταντίνος καθ.

ΘΕΜΑ : ΠΡΟΟΠΤΙΚΟ ΣΧΕΔΙΟ ΜΕ 2 Σ.Φ ΙΣΟΜΕΤΡΙΚΗ ΠΡΟΒΟΛΗ. ΔΙΑΡΚΕΙΑ: 1 περιόδους. 28/9/2008 12:48 Όνομα: Λεκάκης Κωνσταντίνος καθ. ΘΕΜΑ : ΠΡΟΟΠΤΙΚΟ ΣΧΕΔΙΟ ΜΕ 2 Σ.Φ ΙΣΟΜΕΤΡΙΚΗ ΠΡΟΒΟΛΗ ΔΙΑΡΚΕΙΑ: 1 περιόδους 28/9/2008 12:48 καθ. Τεχνολογίας 28/9/2008 12:57 Προοπτικό σχέδιο με 2 Σημεία Φυγής Σημείο φυγής 1 Σημείο φυγής 2 Γωνία κτιρίου

Διαβάστε περισσότερα

Κατασκευή ρόμβων. Μέθοδος 1: Ιδιότητες: Μέθοδος 2: Ιδιότητες: Μέθοδος 3: Ιδιότητες: Μέθοδος 4: Ιδιότητες: Ονοματεπώνυμο(α):

Κατασκευή ρόμβων. Μέθοδος 1: Ιδιότητες: Μέθοδος 2: Ιδιότητες: Μέθοδος 3: Ιδιότητες: Μέθοδος 4: Ιδιότητες: Ονοματεπώνυμο(α): Κατασκευή ρόμβων Ονοματεπώνυμο(α): Πόσους τρόπους μπορείτε να σκεφτείτε για την κατασκευή ενός ρόμβου; Εξετάστε μεθόδους που χρησιμοποιούν το μενού Κατασκευή, το μενού Μετασχηματισμός ή συνδυασμούς αυτών.

Διαβάστε περισσότερα

ήγαινε στο x : y : κατέβασε πένα σήκωσε πένα

ήγαινε στο x : y : κατέβασε πένα σήκωσε πένα Παραδείγματα Ας δούμε τώρα πρακτικά πως μπορούμε να συνδυάσουμε την εντολή κίνησης πήγαινε στο x: y: με τις κατέβασε πένα, σήκωσε πένα για να δημιουργήσουμε ένα τετράγωνο. Έστω ότι θέλουμε να το δημιουργήσουμε

Διαβάστε περισσότερα

ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ ΜΗΚΟΣ ΚΥΚΛΟΥ ΕΜΒΑΔΟΝ ΚΥΚΛΟΥ

ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ ΜΗΚΟΣ ΚΥΚΛΟΥ ΕΜΒΑΔΟΝ ΚΥΚΛΟΥ ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ ΜΗΚΟΣ ΚΥΚΛΟΥ ΕΜΒΑΔΟΝ ΚΥΚΛΟΥ ΘΕΩΡΙΑ : Μήκος κύκλου: L = Εμβαδόν κύκλου: Ε = ( όπου π = 3,14) Γνωρίζοντας ότι σε γωνία 360 0 αντιστοιχεί κύκλος με μήκος L και εμβαδόν Ε έχουμε : α) ημικύκλιο

Διαβάστε περισσότερα

Παιχνιδάκια με τη LOGO

Παιχνιδάκια με τη LOGO Όταν σβήνει ο υπολογιστής ξεχνάω τα πάντα. Κάτι πρέπει να γίνει Κάθε φορά που δημιουργώ ένα πρόγραμμα στη Logo αυτό αποθηκεύεται προσωρινά στη μνήμη του υπολογιστή. Αν θέλω να διατηρηθούν τα προγράμματά

Διαβάστε περισσότερα

Εντολές της LOGO (MicroWorlds Pro)

Εντολές της LOGO (MicroWorlds Pro) Εντολές της LOGO (MicroWorlds Pro) Εντολές εμφάνισης (εξόδου) και αριθμητικές πράξεις δείξε Εμφανίζει στην οθόνη έναν αριθμό, το αποτέλεσμα πράξεων, μια λέξη ή μια λίστα (ομάδα) λέξεων. δείξε 200 200 δείξε

Διαβάστε περισσότερα

Η LOGO ΩΣ ΕΡΓΑΛΕΙΟ ΓΙΑ ΤΗΝ ΚΑΤΑΝΟΗΣΗ ΤΗΣ ΕΝΝΟΙΑΣ ΤΟΥ ΚΥΚΛΟΥ

Η LOGO ΩΣ ΕΡΓΑΛΕΙΟ ΓΙΑ ΤΗΝ ΚΑΤΑΝΟΗΣΗ ΤΗΣ ΕΝΝΟΙΑΣ ΤΟΥ ΚΥΚΛΟΥ 3 Ο ΣΥΝΕΔΡΙΟ ΣΤΗ ΣΥΡΟ-ΤΠΕ ΣΤΗΝ ΕΚΠΑΙΔΕΥΣΗ 677 Η LOGO ΩΣ ΕΡΓΑΛΕΙΟ ΓΙΑ ΤΗΝ ΚΑΤΑΝΟΗΣΗ ΤΗΣ ΕΝΝΟΙΑΣ ΤΟΥ ΚΥΚΛΟΥ Καρατράντου Ανθή Δρ. Πληροφορικής, Εκπαιδευτικός ΠΕ19 Ε-mail: a.karatrantou@eap.gr Αλιμήσης Δημήτρης

Διαβάστε περισσότερα

ΠΑΝΑΓΟΠΟΥΛΟΣ ΑΝΤΩΝΗΣ ΜΑΘΗΜΑΤΙΚΟΣ Β ΛΥΚΕΙΟΥ ΓΕΩΜΕΤΡΙΑ Σελίδα 1

ΠΑΝΑΓΟΠΟΥΛΟΣ ΑΝΤΩΝΗΣ ΜΑΘΗΜΑΤΙΚΟΣ Β ΛΥΚΕΙΟΥ ΓΕΩΜΕΤΡΙΑ Σελίδα 1 ΚΕΦΑΛΑΙΟ 11 Ο ΜΕΤΡΗΣΗ ΚΥΚΛΟΥ 11.6 ΠΡΟΣΕΓΓΙΣΗ ΤΟΥ ΕΜΒΑΔΟΥ ΚΥΚΛΟΥ ΜΕ ΚΑΝΟΝΙΚΑ ΠΟΛΥΓΩΝΑ 11.7 ΕΜΒΑΔΟΝ ΚΥΚΛΙΚΟΥ ΤΟΜΕΑ ΚΑΙ ΚΥΚΛΙΚΟΥ ΤΜΗΜΑΤΟΣ 11.8 ΤΕΤΡΑΓΩΝΙΣΜΟΣ ΚΥΚΛΟΥ ΘΕΩΡΙΑ 1 (Εμβαδόν κυκλικού δίσκου) Θεωρούμε

Διαβάστε περισσότερα

Ερωτήσεις ανάπτυξης. β) Το Ε ΑΒΓ = 3Ε ΒΟΓ = 3 ΒΓ ΟΗ = = 2. Η κεντρική γωνία ω του κανονικού ν-γώνου δίδεται από τον τύπο:

Ερωτήσεις ανάπτυξης. β) Το Ε ΑΒΓ = 3Ε ΒΟΓ = 3 ΒΓ ΟΗ = = 2. Η κεντρική γωνία ω του κανονικού ν-γώνου δίδεται από τον τύπο: ρωτήσεις ανάπτυξης. α) πό το ορθογώνιο τρίγωνο, έχουµε: - () λλά R, R, αφού η γωνία 0. () γίνεται: (R) - R R - R R Άρα R cm H πλευρά α του ισοπλεύρου τριγώνου είναι α 6 cm. β) Το 6 7 cm. B A H O. κεντρική

Διαβάστε περισσότερα

ΔΑΜΙΑΝΟΣ ΓΙΑΝΝΗΣ 6ο ΓΥΜΝΑΣΙΟ ΧΑΛΚΙΔΑΣ ΜΑΘΗΜΑΤΙΚΑ Β ΤΑΞΗ ΜΑΘΗΜΑΤΙΚΟΣ ΣΧΕΔΙΟ ΜΑΘΗΜΑΤΟΣ

ΔΑΜΙΑΝΟΣ ΓΙΑΝΝΗΣ 6ο ΓΥΜΝΑΣΙΟ ΧΑΛΚΙΔΑΣ ΜΑΘΗΜΑΤΙΚΑ Β ΤΑΞΗ ΜΑΘΗΜΑΤΙΚΟΣ ΣΧΕΔΙΟ ΜΑΘΗΜΑΤΟΣ ΔΑΜΙΑΝΟΣ ΓΙΑΝΝΗΣ 6ο ΓΥΜΝΑΣΙΟ ΧΑΛΚΙΔΑΣ ΜΑΘΗΜΑΤΙΚΑ Β ΤΑΞΗ ΔΙΔΑΚΤΙΚΗ ΕΝΟΤΗΤΑ : ΤΑΞΗ: Β ΓΥΜΝΑΣΙΟΥ ΣΧΕΔΙΟ ΜΑΘΗΜΑΤΟΣ ΠΡΟΤΕΙΝΟΜΕΝΟΣ ΧΡΟΝΟΣ : 3 διδακτικές ώρες ΠΡΟΓΡΑΜΜΑΤΙΣΜΟΣ : Μία ώρα στον ορισμό τη επίκεντρης

Διαβάστε περισσότερα

ΓΕΩΜΕΤΡΙΑ Β ΓΥΜΝΑΣΙΟΥ

ΓΕΩΜΕΤΡΙΑ Β ΓΥΜΝΑΣΙΟΥ ΕΩΜΕΤΡΙΑ ΥΜΝΑΣΙΟΥ Χρήστος Π. Μουρατίδης 2014 2015 ΤΑΞΗ ΦΥΛΛΟ ΕΡΑΣΙΑΣ Κ 1.1 ΕΝΟΤΗΤΑ : Εμβαδόν επίπεδης επιφάνειας Τάξη : υμνασίου. Καθ. Χρήστος Μουρατίδης Όνομα Μαθητή :.. Ημ/νία :. 1. Να βρείτε το εμβαδόν

Διαβάστε περισσότερα

ΜΑΘΗΜΑΤΙΚΑ Β ΓΥΜΝΑΣΙΟΥ

ΜΑΘΗΜΑΤΙΚΑ Β ΓΥΜΝΑΣΙΟΥ ΜΑΘΗΜΑΤΙΚΑ Β ΓΥΜΝΑΣΙΟΥ Τετραγωνική ρίζα θετικού αριθμού Τετραγωνική ρίζα ενός θετικού αριθμού α, λέγεται ο θετικός αριθμός, ο οποίος, όταν υψωθεί στο τετράγωνο, δίνει τον αριθμό α. Η τετραγωνική ρίζα του

Διαβάστε περισσότερα

Προσομοίωση προαγωγικών εξετάσεων Β Γυμνασίου ΠΡΟΑΓΩΓΙΚΕΣ ΕΞΕΤΑΣΕΙΣ ΣΧΟΛΙΚΟΥ ΕΤΟΥΣ ΣΤΑ ΜΑΘΗΜΑΤΙΚΑ ΤΗΣ Β ΓΥΜΑΝΣΙΟΥ ΠΡΟΣΟΜΟΙΩΣΗ Α.

Προσομοίωση προαγωγικών εξετάσεων Β Γυμνασίου ΠΡΟΑΓΩΓΙΚΕΣ ΕΞΕΤΑΣΕΙΣ ΣΧΟΛΙΚΟΥ ΕΤΟΥΣ ΣΤΑ ΜΑΘΗΜΑΤΙΚΑ ΤΗΣ Β ΓΥΜΑΝΣΙΟΥ ΠΡΟΣΟΜΟΙΩΣΗ Α. Προσομοίωση προαγωγικών εξετάσεων Β Γυμνασίου ΠΡΟΑΓΩΓΙΚΕΣ ΕΞΕΤΑΣΕΙΣ ΣΧΟΛΙΚΟΥ ΕΤΟΥΣ 014-015 ΣΤΑ ΜΑΘΗΜΑΤΙΚΑ ΤΗΣ Β ΓΥΜΑΝΣΙΟΥ ΠΡΟΣΟΜΟΙΩΣΗ Α. ΘΕΩΡΙΑ ΘΕΜΑ 1 ο Α. Να χαρακτηρίσετε τις προτάσεις που ακολουθούν

Διαβάστε περισσότερα

Επαναληπτικό ιαγώνισµα Πληροφορικής Γ Γυµνασίου Γιώργος Λιακέας Σχολικός Σύµβουλος Πληροφορικής Ερωτήσεις

Επαναληπτικό ιαγώνισµα Πληροφορικής Γ Γυµνασίου Γιώργος Λιακέας Σχολικός Σύµβουλος Πληροφορικής Ερωτήσεις Επαναληπτικό ιαγώνισµα Πληροφορικής Γ Γυµνασίου (νέο βιβλίο Πληροφορικής Γυµνασίου Αράπογλου, Μαβόγλου, Οικονοµάκου, Φύτρου) Γιώργος Λιακέας Σχολικός Σύµβουλος Πληροφορικής Ερωτήσεις 1. Εξηγήσετε και συνδέστε

Διαβάστε περισσότερα

Οι γωνίες και που ονομάζονται «εντός εναλλάξ γωνίες» και είναι ίσες. «εντός-εκτός και επί τα αυτά μέρη γωνίες» και είναι ίσες.

Οι γωνίες και που ονομάζονται «εντός εναλλάξ γωνίες» και είναι ίσες. «εντός-εκτός και επί τα αυτά μέρη γωνίες» και είναι ίσες. ΠΡΟΤΥΠΟ ΠΕΙΡΑΜΑΤΙΚΟ ΛΥΚΕΙΟ ΑΝΑΒΡΥΤΩΝ ΜΑΘΗΜΑΤΑ ΓΙΑ ΤΟΝ ΔΙΑΓΩΝΙΣΜΟ «ΘΑΛΗΣ» ΤΑΞΗ Α ΘΕΜΑΤΙΚΗ ΕΝΟΤΗΤΑ: ΓΕΩΜΕΤΡΙΑ ΒΑΣΙΚΕΣ ΓΝΩΣΕΙΣ 1. Μεσοκάθετος ενός ευθύγραμμου τμήματος ΑΒ ονομάζεται η ευθεία που είναι κάθετη

Διαβάστε περισσότερα

Τετράδιο Πρώτης Αρίθµησης Α ηµοτικού

Τετράδιο Πρώτης Αρίθµησης Α ηµοτικού Çëßáò Ã. ÊáñêáíéÜò - Έφη Ι. Σουλιώτου Τετράδιο Πρώτης Αρίθµησης Α ηµοτικού Α Τεύχος 1 Απαγορεύεται η αναπαραγωγή µέρους ή του συνόλου του παρόντος έργου µε οποιοδήποτε τρόπο ή µορφή, στο πρωτότυπο ή σε

Διαβάστε περισσότερα

Ενότητα 2. Ζωγραφίζοντας με το ΒΥΟΒ

Ενότητα 2. Ζωγραφίζοντας με το ΒΥΟΒ Ενότητα 2 : Ζωγραφίζοντας με το ΒΥΟΒ -1- Ενότητα 2. Ζωγραφίζοντας με το ΒΥΟΒ Κεφάλαιο 1: Κίνηση και γεωμετρικά σχήματα α. Θέση και προσανατολισμός της μορφής Η θέση της κάθε μορφής στο σκηνικό προσδιορίζεται

Διαβάστε περισσότερα

ΜΕΤΡΗΣΗ ΚΥΚΛΟΥ ΘΕΜΑΤΑ ΓΙΑ ΕΡΓΑΣΙΑ

ΜΕΤΡΗΣΗ ΚΥΚΛΟΥ ΘΕΜΑΤΑ ΓΙΑ ΕΡΓΑΣΙΑ ΜΕΤΡΗΣΗ ΚΥΚΛΟΥ ΘΕΜΑΤΑ ΓΙΑ ΕΡΓΑΣΙΑ 1) Ο λόγος των μηκών δύο κύκλων ( Ο, ρ ) και ( Ο, ρ ) είναι 1 3. Αν ρ = 1,15 cm να βρείτε : Την ακτίνα ρ. Το μήκος του ( Ο, ρ ) Το λόγο των διαμέτρων τους. 2) Οι περίμετροι

Διαβάστε περισσότερα

Η συνάρτηση y = αχ 2. Βρέντζου Τίνα Φυσικός Μεταπτυχιακός τίτλος: «Σπουδές στην εκπαίδευση» ΜEd

Η συνάρτηση y = αχ 2. Βρέντζου Τίνα Φυσικός Μεταπτυχιακός τίτλος: «Σπουδές στην εκπαίδευση» ΜEd Η συνάρτηση y = αχ Βρέντζου Τίνα Φυσικός Μεταπτυχιακός τίτλος: «Σπουδές στην εκπαίδευση» ΜEd 1 Η συνάρτηση y = αχ με α 0 Μια συνάρτηση της μορφής y = α + β + γ με α 0 ονομάζεται τετραγωνική συνάρτηση.

Διαβάστε περισσότερα

ΣΧΗΜΑΤΑ-ΓΡΑΜΜΕΣ-ΜΕΤΡΗΣΗ Μιχάλης Χριστοφορίδης Ανδρέας Σάββα Σύμβουλοι Μαθηματικών

ΣΧΗΜΑΤΑ-ΓΡΑΜΜΕΣ-ΜΕΤΡΗΣΗ Μιχάλης Χριστοφορίδης Ανδρέας Σάββα Σύμβουλοι Μαθηματικών ΕΦΑΡΜΟΓΙΔΙΟ: Σχήματα-Γραμμές-Μέτρηση Είναι ένα εργαλείο που μας βοηθά στην κατασκευή και μέτρηση σχημάτων, γωνιών και γραμμών. Μας παρέχει ένα χάρακα, μοιρογνωμόνιο και υπολογιστική μηχανή για να μας βοηθάει

Διαβάστε περισσότερα

ΕΡΩΤΗΣΕΙΣ ΓΕΩΜΕΤΡΙΑΣ Α ΓΥΜΝΑΣΙΟΥ

ΕΡΩΤΗΣΕΙΣ ΓΕΩΜΕΤΡΙΑΣ Α ΓΥΜΝΑΣΙΟΥ ΚΕΦΑΛΑΙΟ 1 ΕΡΩΤΗΣΕΙΣ ΓΕΩΜΕΤΡΙΑΣ Α ΓΥΜΝΑΣΙΟΥ Τι είναι ένα ευθύγραμμο τμήμα ΑΒ; Πώς ονομάζονται τα σημεία Α και Β; 1 ος ορισμός : Είναι η «ίσια» γραμμή που ενώνει τα δύο σημεία Α και Β. 2 ος ορισμός : Είναι

Διαβάστε περισσότερα

Συναρτήσεις. 5.1 Η έννοια της συνάρτησης. 1. Να συμπληρώσετε τις τιμές των παρακάτω συναρτήσεων : α) ψ = 2χ + 6 o Για χ = -1,5 : ψ =..=..

Συναρτήσεις. 5.1 Η έννοια της συνάρτησης. 1. Να συμπληρώσετε τις τιμές των παρακάτω συναρτήσεων : α) ψ = 2χ + 6 o Για χ = -1,5 : ψ =..=.. Συναρτήσεις. 5.1 Η έννοια της συνάρτησης. 1. Να συμπληρώσετε τις τιμές των παρακάτω συναρτήσεων : α) ψ = 2χ + 6 o Για χ = 1 : ψ =..=.. = o Για χ = -1 : ψ =..=.. = o Για χ = 0 : ψ =..=.. = o Για χ = 2 :

Διαβάστε περισσότερα

ΣΗΜΕΙΩΣΕΙΣ ΑΒΑΚΙΟ- LOGO ΣΕΝΑΡΙΟ ΣΤΑ ΠΑΡΑΛΛΗΛΟΓΡΑΜΜΑ

ΣΗΜΕΙΩΣΕΙΣ ΑΒΑΚΙΟ- LOGO ΣΕΝΑΡΙΟ ΣΤΑ ΠΑΡΑΛΛΗΛΟΓΡΑΜΜΑ ΣΗΜΕΙΩΣΕΙΣ ΑΒΑΚΙΟ- LOGO ΣΕΝΑΡΙΟ ΣΤΑ ΠΑΡΑΛΛΗΛΟΓΡΑΜΜΑ Το περιβάλλον... 2 Απλός Χειρισµός... 3 Πρωτογενείς διαδικασίες... 4 ιαδικασίες... 5 κατασκευή τόξου... 6 Κατασκευή κύκλου... 6 Παραµετρικές διαδικασίες...

Διαβάστε περισσότερα

ΒΑΣΙΚΕΣ ΟΔΗΓΙΕΣ ΓΙΑ ΤΗΝ ΧΡΗΣΗ ΤΟΥ ΧΕΛΩΝΟΚΟΣΜΟΥ ΣΤΟ ΑΒΑΚΙΟ E-SLATE ΠΟΙΕΣ ΨΗΦΙΔΕΣ ΠΡΕΠΕΙ ΝΑ ΕΜΦΑΝΙΣΟΥΜΕ

ΒΑΣΙΚΕΣ ΟΔΗΓΙΕΣ ΓΙΑ ΤΗΝ ΧΡΗΣΗ ΤΟΥ ΧΕΛΩΝΟΚΟΣΜΟΥ ΣΤΟ ΑΒΑΚΙΟ E-SLATE ΠΟΙΕΣ ΨΗΦΙΔΕΣ ΠΡΕΠΕΙ ΝΑ ΕΜΦΑΝΙΣΟΥΜΕ ΒΑΣΙΚΕΣ ΟΔΗΓΙΕΣ ΓΙΑ ΤΗΝ ΧΡΗΣΗ ΤΟΥ ΧΕΛΩΝΟΚΟΣΜΟΥ ΣΤΟ ΑΒΑΚΙΟ E-SLATE Επιμόρφωση Β Επιπέδου, Ξάνθη, 2013 Γιάννης Κουτίδης, www.kutidis.gr Το λογισμικό βρίσκεται στην διεύθυνση http://etl.ppp.uoa.gr/_content/download/index_download.htm

Διαβάστε περισσότερα

ΟΔΗΓΙΕΣ. Κάθε ΟΡΘΗ απάντηση βαθμολογείται με 5 μονάδες, κάθε ΛΑΝΘΑΣΜΕΝΗ με -1, ενώ αν δεν απαντήσετε σε κάποια ερώτηση αυτή αγνοείται

ΟΔΗΓΙΕΣ. Κάθε ΟΡΘΗ απάντηση βαθμολογείται με 5 μονάδες, κάθε ΛΑΝΘΑΣΜΕΝΗ με -1, ενώ αν δεν απαντήσετε σε κάποια ερώτηση αυτή αγνοείται Όνομα: Αρ. Ταυτότητας: Σχολείο: Επαρχία: Επώνυμο: Τηλ.: Τάξη: Διάρκεια: 90 λεπτά ΟΔΗΓΙΕΣ Κάθε ΟΡΘΗ απάντηση βαθμολογείται με 5 μονάδες, κάθε ΛΑΝΘΑΣΜΕΝΗ με -1, ενώ αν δεν απαντήσετε σε κάποια ερώτηση αυτή

Διαβάστε περισσότερα

1ο μέρος 1. Φτιάχνουμε την πίστα. Μια ενδεικτική πίστα φαίνεται παρακάτω:

1ο μέρος 1. Φτιάχνουμε την πίστα. Μια ενδεικτική πίστα φαίνεται παρακάτω: 1ο μέρος 1. Φτιάχνουμε την πίστα. Μια ενδεικτική πίστα φαίνεται παρακάτω: Εικόνα 1 Για να φτιάξουμε το τείχος επιλέγουμε καταρχήν την καρτέλα Γραφικά (κάτω δεξιά) και έπειτα το γεμάτο τετράγωνο από την

Διαβάστε περισσότερα

ΔΑΜΙΑΝΟΣ ΓΙΑΝΝΗΣ 6ο ΓΥΜΝΑΣΙΟ ΧΑΛΚΙΔΑΣ ΜΑΘΗΜΑΤΙΚΑ Β ΤΑΞΗ ΜΑΘΗΜΑΤΙΚΟΣ ΣΧΕΔΙΟ ΜΑΘΗΜΑΤΟΣ

ΔΑΜΙΑΝΟΣ ΓΙΑΝΝΗΣ 6ο ΓΥΜΝΑΣΙΟ ΧΑΛΚΙΔΑΣ ΜΑΘΗΜΑΤΙΚΑ Β ΤΑΞΗ ΜΑΘΗΜΑΤΙΚΟΣ ΣΧΕΔΙΟ ΜΑΘΗΜΑΤΟΣ ΣΧΕΔΙΟ ΜΑΘΗΜΑΤΟΣ ΔΙΔΑΚΤΙΚΗ ΕΝΟΤΗΤΑ : ΚΑΝΟΝΙΚΑ ΠΟΛΥΓΩΝΑ ΤΑΞΗ: Β ΓΥΜΝΑΣΙΟΥ ΠΡΟΤΕΙΝΟΜΕΝΟΣ ΧΡΟΝΟΣ : 3 διδακτικές ώρες ΠΡΟΓΡΑΜΜΑΤΙΣΜΟΣ : Μία ώρα για την κατανόηση της μορφής και των απλών ιδιοτήτων των κανονικών

Διαβάστε περισσότερα

Εκπαιδευτικό λογισμικό: Αβάκιο Χελωνόκοσμος Δραστηριότητα 1: «Διερευνώντας τα παραλληλόγραμμα»

Εκπαιδευτικό λογισμικό: Αβάκιο Χελωνόκοσμος Δραστηριότητα 1: «Διερευνώντας τα παραλληλόγραμμα» Εκπαιδευτικό λογισμικό: Αβάκιο Χελωνόκοσμος Δραστηριότητα 1: «Διερευνώντας τα παραλληλόγραμμα» Φύλλο δασκάλου 1.1 Ένταξη δραστηριότητας στο πρόγραμμα σπουδών Τάξη: Ε και ΣΤ Δημοτικού. Γνωστικά αντικείμενα:

Διαβάστε περισσότερα

ΕΠΑΝΑΛΗΠΤΙΚΕΣ ΑΣΚΗΣΕΙΣ ΜΑΘΗΜΑΤΙΚΩΝ Β ΓΥΜΝΑΣΙΟΥ ΜΕΡΟΣ 2ο «ΓΕΩΜΕΤΡΙΑ»

ΕΠΑΝΑΛΗΠΤΙΚΕΣ ΑΣΚΗΣΕΙΣ ΜΑΘΗΜΑΤΙΚΩΝ Β ΓΥΜΝΑΣΙΟΥ ΜΕΡΟΣ 2ο «ΓΕΩΜΕΤΡΙΑ» ΕΠΝΛΗΠΤΙΚΕΣ ΣΚΗΣΕΙΣ ΜΘΗΜΤΙΚΩΝ ΥΜΝΣΙΟΥ ΜΕΡΟΣ ο «ΕΩΜΕΤΡΙ». 1. Να υπολογίσετε τα εμβαδά των σχημάτων,, χρησιμοποιώντας ως μονάδα μέτρησης εμβαδών το. Τι παρατηρείτε; ρίσκουμε ότι τα εμβαδά των,, είναι : 5,

Διαβάστε περισσότερα

ΑΡΙΣΤΟΤΕΛΕΙΟ ΠΑΝΕΠΙΣΤΗΜΙΟ ΘΕΣΣΑΛΟΝΙΚΗΣ ΤΜΗΜΑ ΠΛΗΡΟΦΟΡΙΚΗΣ ΜΟΝΤΕΛΟΠΟΙΗΣΗ-ΨΗΦΙΑΚΗ ΣΥΝΘΕΣΗ ΕΙΚΟΝΩΝ Διδάσκων: Ν. ΝΙΚΟΛΑΙΔΗΣ

ΑΡΙΣΤΟΤΕΛΕΙΟ ΠΑΝΕΠΙΣΤΗΜΙΟ ΘΕΣΣΑΛΟΝΙΚΗΣ ΤΜΗΜΑ ΠΛΗΡΟΦΟΡΙΚΗΣ ΜΟΝΤΕΛΟΠΟΙΗΣΗ-ΨΗΦΙΑΚΗ ΣΥΝΘΕΣΗ ΕΙΚΟΝΩΝ Διδάσκων: Ν. ΝΙΚΟΛΑΙΔΗΣ ΑΡΙΣΤΟΤΕΛΕΙΟ ΠΑΝΕΠΙΣΤΗΜΙΟ ΘΕΣΣΑΛΟΝΙΚΗΣ ΤΜΗΜΑ ΠΛΗΡΟΦΟΡΙΚΗΣ ΜΟΝΤΕΛΟΠΟΙΗΣΗ-ΨΗΦΙΑΚΗ ΣΥΝΘΕΣΗ ΕΙΚΟΝΩΝ Διδάσκων: Ν. ΝΙΚΟΛΑΙΔΗΣ 3 η Σειρά Ασκήσεων 1. Ένα σωματίδιο με μάζα m=4 βρίσκεται αρχικά (t=0) στη θέση x=(2,2)

Διαβάστε περισσότερα

Το μεσαίο πλήκτρο ενεργοποιεί τα Osnaps μόνο αν η μεταβλητή MBUTTONPAN έχει τιμή 1.

Το μεσαίο πλήκτρο ενεργοποιεί τα Osnaps μόνο αν η μεταβλητή MBUTTONPAN έχει τιμή 1. ΧΑΡΑΚΤΗΡΙΣΤΙΚΑ ΣΗΜΕΙΑ ΕΛΞΗΣ Ο μηχανισμός OBJECT SNAP ή OSNAP (έλξη σε αντικείμενα) μας επιτρέπει να προσδιορίζουμε, όποτε χρειάζεται, σημεία σε χαρακτηριστικές θέσεις πάνω σε αντικείμενα του σχεδίου μας,

Διαβάστε περισσότερα

Εγχειρίδιο Χρήσης του «Χελωνόκοσμου»

Εγχειρίδιο Χρήσης του «Χελωνόκοσμου» Εργαστήριο Εκπαιδευτικής Τεχνολογίας Εθνικό και Καποδιστριακό Πανεπιστήμιο Αθηνών Φιλοσοφική Σχολή Τμήμα Φ.Π.Ψ., Τομέας Παιδαγωγικής Διευθυντής: Καθ. Χ. Κυνηγός Εγχειρίδιο Χρήσης του «Χελωνόκοσμου» Έκδοση

Διαβάστε περισσότερα

Μπορούμε να χρησιμοποιήσουμε τις παρακάτω μορφές συντεταγμένων με οποιοδήποτε συνδυασμό θέλουμε. Καρτεσιανές συντεταγμένες

Μπορούμε να χρησιμοποιήσουμε τις παρακάτω μορφές συντεταγμένων με οποιοδήποτε συνδυασμό θέλουμε. Καρτεσιανές συντεταγμένες ΣΥΝΤΕΤΑΓΜΕΝΕΣ Όταν σχεδιάζουμε, πρέπει να προσδιορίζουμε σημεία πάνω σε ένα επίπεδο. Μπορούμε να εντοπίσουμε οποιοδήποτε σημείο στο χώρο, αν ορίσουμε πρώτα ένα απόλυτο, σταθερό σημείο και να μετρήσουμε

Διαβάστε περισσότερα

ΧΡΥΣΗ ΤΟΜΗ ΣΤΑ ΜΑΘΗΜΑΤΙΚΑ

ΧΡΥΣΗ ΤΟΜΗ ΣΤΑ ΜΑΘΗΜΑΤΙΚΑ ΧΡΥΣΗ ΤΟΜΗ ΣΤΑ ΜΑΘΗΜΑΤΙΚΑ Χρησιμοποιήθηκε στην αρχαία Αίγυπτο και στην Πυθαγόρεια παράδοση,ο πρώτος ορισμός που έχουμε για αυτήν ανήκει στον Ευκλείδη που την ορίζει ως διαίρεση ενός ευθύγραμμου τμήματος

Διαβάστε περισσότερα

ΟΔΗΓΟΣ ΧΡΗΣΗΣ ΑΝΑΘΕΩΡΗΜΕΝΗ ΕΚΔΟΣΗ 2. Μετάφραση από το πρωτότυπο Γιάννης Κασκαμανίδης

ΟΔΗΓΟΣ ΧΡΗΣΗΣ ΑΝΑΘΕΩΡΗΜΕΝΗ ΕΚΔΟΣΗ 2. Μετάφραση από το πρωτότυπο Γιάννης Κασκαμανίδης ΟΔΗΓΟΣ ΧΡΗΣΗΣ ΑΝΑΘΕΩΡΗΜΕΝΗ ΕΚΔΟΣΗ 2 Μετάφραση από το πρωτότυπο Γιάννης Κασκαμανίδης Pro-Bot Οδηγός Χρήσης Πίνακας περιεχομένων 1. Τα μέρη του Pro-Bot... 3 2. Βασικές κινήσεις Tο πρώτο σας πρόγραμμα...

Διαβάστε περισσότερα

Κεφάλαιο 7 Ισομετρίες, Συμμετρίες και Πλακοστρώσεις Οπως είδαμε στην απόδειξη του πρώτου κριτηρίου ισότητας τριγώνων, ο Ευκλείδης χρησιμοποιεί την έννοια της εφαρμογής ενός τριγώνου σε ένα άλλο, χωρίς

Διαβάστε περισσότερα

Κανονικά πολύγωνα Τουρναβίτης Στέργιος

Κανονικά πολύγωνα Τουρναβίτης Στέργιος Κανονικά πολύγωνα Τουρναβίτης Στέργιος Κανονικά πολύγωνα στη φύση, τέχνη, ανθρώπινες κατασκευές, Μαθηματικά Κανονικά πολύγωνα στη φύση Η κηρήθρα είναι ένα φυσικό θαύμα αρχιτεκτονικής Οι μέλισσες έχουν

Διαβάστε περισσότερα

1 ο Αχαρνών 197 Αγ. Νικόλαος 210.8651962. 2 ο Αγγ. Σικελιανού 43 Περισσός 210.2718688

1 ο Αχαρνών 197 Αγ. Νικόλαος 210.8651962. 2 ο Αγγ. Σικελιανού 43 Περισσός 210.2718688 1 ο Αχαρνών 197 Αγ. Νικόλαος 10.865196 ο Αγγ. Σικελιανού 4 Περισσός 10.718688 AΣΚΗΣΕΙΣ ΓΕΩΜΕΤΡΙΑΣ Β ΛΥΚΕΙΟΥ 1. Θεωρούμε ορθογώνιο τρίγωνο ΑΒΓ (Α =90Ο ) και Α το ύψος του. Αν Ε και Ζ είναι οι προβολές του

Διαβάστε περισσότερα

3, ( 4), ( 3),( 2), 2017

3, ( 4), ( 3),( 2), 2017 ΕΡΩΤΗΣΕΙΣ ΘΕΜΑΤΑ ΘΕΩΡΙΑΣ ΣΤΑ ΜΑΘΗΜΑΤΙΚΑ ΤΗΣ Α ΓΥΜΝΑΣΙΟΥ ΑΛΓΕΒΡΑ 1 ο ΚΕΦΑΛΑΙΟ 1. α. Τι γνωρίζετε για την Ευκλείδεια διαίρεση; Πότε λέγεται τέλεια; β. Αν σε μια διαίρεση είναι Δ=δ, πόσο είναι το πηλίκο και

Διαβάστε περισσότερα

Ενδεικτικό Φύλλο Εργασίας 1. Ορθογώνιο Παραλληλεπίπεδο - Κύβος

Ενδεικτικό Φύλλο Εργασίας 1. Ορθογώνιο Παραλληλεπίπεδο - Κύβος Διδακτική των Μαθηματικών με Τ.Π.Ε Σελίδα 1 από 6 Ενδεικτικό Φύλλο Εργασίας 1. Ορθογώνιο Παραλληλεπίπεδο - Κύβος Ονοματεπώνυμο:... Τάξη Τμήμα:... Ημερομηνία:... Κάντε κλικ στο URL https://www.geogebra.org/m/msrbdbc5.

Διαβάστε περισσότερα

Η γλώσσα προγραμματισμού LOGO

Η γλώσσα προγραμματισμού LOGO Η γλώσσα προγραμματισμού LOGO Το περιβάλλον της MSWLogo Κατή Σοφία Κέντρο Εντολών 13-Νοε-09 2 Το περιβάλλον MicroWorlds Pro Εντολές Εμφάνισης: show, print show 15+7 ή print 15+7 show 100/11 show power

Διαβάστε περισσότερα

ΚΑΝΩ ΓΡΑΦΙΚΑ ΣΧΕ ΙΑ ΜΕ ΤΗ LOGO Κατασκευή χριστουγεννιάτικης κάρτας

ΚΑΝΩ ΓΡΑΦΙΚΑ ΣΧΕ ΙΑ ΜΕ ΤΗ LOGO Κατασκευή χριστουγεννιάτικης κάρτας ΚΑΝΩ ΓΡΑΦΙΚΑ ΣΧΕ ΙΑ ΜΕ ΤΗ LOGO Κατασκευή χριστουγεννιάτικης κάρτας «Μαθαίνουμε καλύτερα κάνοντας... αλλά μαθαίνουμε ακόμα καλύτερα αν συνδυάσουμε τη δράση με την ομιλία και το στοχασμό πάνω σ αυτά που

Διαβάστε περισσότερα

ΓΥΜΝΑΣΙΟ ΚΑΣΤΕΛΛΑΝΩΝ ΜΕΣΗΣ ΑΛΓΕΒΡΑ

ΓΥΜΝΑΣΙΟ ΚΑΣΤΕΛΛΑΝΩΝ ΜΕΣΗΣ ΑΛΓΕΒΡΑ ΑΛΓΕΒΡΑ ΠΡΟΑΠΑΙΤΟΥΜΕΝΑ ΑΠΟ Α ΓΥΜΝΑΣΙΟΥ Ομόσημοι Ετερόσημοι αριθμοί Αντίθετοι Αντίστροφοι αριθμοί Πρόσθεση ομόσημων και ετερόσημων ρητών αριθμών Απαλοιφή παρενθέσεων Πολλαπλασιασμός και Διαίρεση ρητών αριθμών

Διαβάστε περισσότερα

ΔΙΑΝΥΣΜΑΤΑ. Ακολουθίες. Στην ενότητα αυτή θα μάθουμε: Να ορίζουμε το διάνυσμα.

ΔΙΑΝΥΣΜΑΤΑ. Ακολουθίες. Στην ενότητα αυτή θα μάθουμε: Να ορίζουμε το διάνυσμα. Ακολουθίες ΔΙΑΝΥΣΜΑΤΑ Στην ενότητα αυτή θα μάθουμε: Να ορίζουμε το διάνυσμα. Να ορίζουμε τις σχέσεις μεταξύ διανυσμάτων (παράλληλα, ομόρροπα, αντίρροπα, ίσα και αντίθετα διανύσματα). Να προσθέτουμε και

Διαβάστε περισσότερα

ΚΕΦΑΛΑΙΟ 11 Ο ΜΕΤΡΗΣΗ ΚΥΚΛΟΥ 11.4 ΠΡΟΣΕΓΓΙΣΗ ΤΟΥ ΜΗΚΟΥΣ ΚΥΚΛΟΥ ΜΕ ΚΑΝΟΝΙΚΑ ΠΟΛΥΓΩΝΑ 11.5 ΜΗΚΟΣ ΤΟΞΟΥ

ΚΕΦΑΛΑΙΟ 11 Ο ΜΕΤΡΗΣΗ ΚΥΚΛΟΥ 11.4 ΠΡΟΣΕΓΓΙΣΗ ΤΟΥ ΜΗΚΟΥΣ ΚΥΚΛΟΥ ΜΕ ΚΑΝΟΝΙΚΑ ΠΟΛΥΓΩΝΑ 11.5 ΜΗΚΟΣ ΤΟΞΟΥ ΚΕΦΑΛΑΙΟ 11 Ο ΜΕΤΡΗΣΗ ΚΥΚΛΟΥ 11.4 ΠΡΟΣΕΓΓΙΣΗ ΤΟΥ ΜΗΚΟΥΣ ΚΥΚΛΟΥ ΜΕ ΚΑΝΟΝΙΚΑ ΠΟΛΥΓΩΝΑ 11.5 ΜΗΚΟΣ ΤΟΞΟΥ ΘΕΩΡΙΑ 1 (Μήκος κύκλου) Το μήκος του κύκλου (Ο, R) συμβολίζεται με L. Ο Ιπποκράτης ο Χίος απέδειξε ότι

Διαβάστε περισσότερα

3.6 ΕΜΒΑ ΟΝ ΚΥΚΛΙΚΟΥ ΤΟΜΕΑ

3.6 ΕΜΒΑ ΟΝ ΚΥΚΛΙΚΟΥ ΤΟΜΕΑ 1 3.6 ΕΜΝ ΚΥΚΛΙΚΥ ΤΜΕ ΘΕΩΡΙ 1. Εµβαδόν κυκλικού τοµέα γωνίας µ ο : Ε = πρ. µ, όπου ρ η ακτίνα του κύκλου και π ο γνωστός αριθµός. Εµβαδόν κυκλικού τοµέα γωνίας α rad: Ε = 1 αρ, όπου ρ η ακτίνα του κύκλου

Διαβάστε περισσότερα

1 Η εναλλάσσουσα ομάδα

1 Η εναλλάσσουσα ομάδα Η εναλλάσσουσα ομάδα Η εναλλάσσουσα ομάδα Όπως είδαμε η συνάρτηση g : S { } είναι ένας επιμορφισμός ομάδων. Ο πυρήνας Ke g {σ S / g σ } του επιμορφισμού συμβολίζεται με A περιέχει όλες τις άρτιες μεταθέσεις

Διαβάστε περισσότερα

Σχεδίαση και ανάπτυξη δραστηριοτήτων στο προγραμματιστικό περιβάλλον MicroWorlds Pro

Σχεδίαση και ανάπτυξη δραστηριοτήτων στο προγραμματιστικό περιβάλλον MicroWorlds Pro «Σχεδίαση και ανάπτυξη δραστηριοτήτων στο προγραμματιστικό περιβάλλον MicroWorlds Pro» Φύλλο Εργασίας 1 Ο μαθητής εξοικειώνεται με το περιβάλλον της Logo και του Microworlds Pro και μαθαίνει να δημιουργεί

Διαβάστε περισσότερα

ίτλος αυτότητα του σεναρίου. Συγγραφέας Γνωστική περιοχή των μαθηματικών: Θέματα: κεπτικό της δραστηριότητας. Καινοτομίες Προστιθέμενη αξία.

ίτλος αυτότητα του σεναρίου. Συγγραφέας Γνωστική περιοχή των μαθηματικών: Θέματα: κεπτικό της δραστηριότητας. Καινοτομίες Προστιθέμενη αξία. 1. Τίτλος Περιπολύγωνα. 2. Ταυτότητα του σεναρίου. Συγγραφέας Βλάστος Αιμίλιος Γνωστική περιοχή των μαθηματικών: Γεωμετρία Θέματα: 1. Κανονικά πολύγωνα (γωνία ω, φ και σχέση τους) 2. Άθροισμα εξωτερικών

Διαβάστε περισσότερα

ΣΧΕΔΙΑΣΜΟΣ ΠΑΡΑΓΩΓΗΣ ΕΠΙΠΛΩΝ ΜΕ ΧΡΗΣΗ ΥΠΟΛΟΓΙΣΤΗ ΑΛΥΤΕΣ ΑΣΚΗΣΕΙΣ

ΣΧΕΔΙΑΣΜΟΣ ΠΑΡΑΓΩΓΗΣ ΕΠΙΠΛΩΝ ΜΕ ΧΡΗΣΗ ΥΠΟΛΟΓΙΣΤΗ ΑΛΥΤΕΣ ΑΣΚΗΣΕΙΣ ΥΠΟΥΡΓΕΙΟ ΕΘΝΙΚΗΣ ΠΑΙΔΕΙΑΣ & ΘΡΗΣΚΕΥΜΑΤΩΝ ΕΙΔΙΚΗ ΥΠΗΡΕΣΙΑ ΔΙΑΧΕΙΡΙΣΗΣ ΕΠΙΧΕΙΡΗΣΙΑΚΟΥ ΠΡΟΓΡΑΜΜΑΤΟΣ ΕΚΠΑΙΔΕΥΣΗ & ΑΡΧΙΚΗ ΕΠΑΓΓΕΛΜΑΤΙΚΗ ΚΑΤΑΡΤΙΣΗ (Ε.Π.Ε.Α.Ε.Κ. ΙΙ) ΚΑΤΗΓΟΡΙΑ ΠΡΑΞΕΩΝ: 2.2.2.α. Αναμόρφωση Προπτυχιακών

Διαβάστε περισσότερα

Φύλλο 1. Δράσεις με το λογισμικό Cabri-geometry II

Φύλλο 1. Δράσεις με το λογισμικό Cabri-geometry II 1 Φύλλο 1 Δράσεις με το λογισμικό Cabri-geometry II Στις δύο παρακάτω γραμμές από το περιβάλλον του λογισμικού αυτού η πρώτη αφορά γενικές επεξεργασίες και δεύτερη με τα εικονίδια περιλαμβάνει τις στοιχειώδεις

Διαβάστε περισσότερα

ΜΑΘΗΜΑΤΙΚΑ Β ΓΥΜΝΑΣΙΟΥ ΜΙΑ ΠΡΟΕΤΟΙΜΑΣΙΑ ΓΙΑ ΤΙΣ ΕΞΕΤΑΣΕΙΣ

ΜΑΘΗΜΑΤΙΚΑ Β ΓΥΜΝΑΣΙΟΥ ΜΙΑ ΠΡΟΕΤΟΙΜΑΣΙΑ ΓΙΑ ΤΙΣ ΕΞΕΤΑΣΕΙΣ 2 ΓΥΜΝΑΣΙΟ ΥΜΗΤΤΟΥ ΜΑΘΗΜΑΤΙΚΑ Β ΓΥΜΝΑΣΙΟΥ ΜΙΑ ΠΡΟΕΤΟΙΜΑΣΙΑ ΓΙΑ ΤΙΣ ΕΞΕΤΑΣΕΙΣ - Σελίδα 1 από 6 - 1. Η ΔΟΜΗ ΤΩΝ ΘΕΜΑΤΩΝ ΤΩΝ ΕΞΕΤΑΣΕΩΝ Στις εξετάσεις του Μαίου-Ιουνίου µας δίνονται δύο θέµατα θεωρίας και

Διαβάστε περισσότερα

Ä ÑÁÓÔÇÑÉÏÔÇÔÁ 1ç. Απάντηση Οι γωνίες που σχηµατίζονται είναι: Α. αµβλεία Β. ευθεία Γ. πλήρης. οξεία Ε. ορθή Ζ. αµβλεία Η. οξεία.

Ä ÑÁÓÔÇÑÉÏÔÇÔÁ 1ç. Απάντηση Οι γωνίες που σχηµατίζονται είναι: Α. αµβλεία Β. ευθεία Γ. πλήρης. οξεία Ε. ορθή Ζ. αµβλεία Η. οξεία. Ä ÑÁÓÔÇÑÉÏÔÇÔÁ 1ç Σε όλα τα παρακάτω αντικείµενα σχηµατίζονται διάφορες γωνίες ανάλογα µε τη σχετική θέση, κάθε φορά, δύο ηµιευθειών που έχουν ένα κοινό ση- µείο, όπως π.χ. είναι οι δείκτες του ρολογιού,

Διαβάστε περισσότερα

Προσομοιώσεις και οπτικοποιήσεις στη. μαθησιακή διαδικασία

Προσομοιώσεις και οπτικοποιήσεις στη. μαθησιακή διαδικασία ΠΑΝΕΠΙΣΤΗΜΙΟ ΙΩΑΝΝΙΝΩΝ ΑΝΟΙΚΤΑ ΑΚΑΔΗΜΑΪΚΑ ΜΑΘΗΜΑΤΑ Προσομοιώσεις και οπτικοποιήσεις στη μαθησιακή διαδικασία Προσομοιώσεις και οπτικοποιήσεις στη διδασκαλία των Φυσικών Επιστημών Διδάσκων: Καθηγητής Αναστάσιος

Διαβάστε περισσότερα

Κεφάλαιο 7 Γεωμετρικές Κατασκευές

Κεφάλαιο 7 Γεωμετρικές Κατασκευές Κεφάλαιο 7 Γεωμετρικές Κατασκευές Συντομεύσεις Ακρωνύμια... 2 Σύνοψη... 3 Προαπαιτούμενη γνώση... 3 7.1. Κατασκευή ευθύγραμμων τμημάτων... 3 7.2. Κατασκευή γωνιών... 8 7.3. Κατασκευή πολυγώνων... 11 7.4.

Διαβάστε περισσότερα

προγραµµατίζοντας τον υπολογιστή

προγραµµατίζοντας τον υπολογιστή προγραµµατίζοντας τον υπολογιστή Οι εφαρµογές λογισµικού που µέχρι τώρα γνωρίσαµε, µας δίνουν τη δυνατότητα να εκτελέσουµε ένα συγκεκριµένο είδος εργασιών. Έτσι η Ζωγραφική µας προσφέρει τα κατάλληλα εργαλεία

Διαβάστε περισσότερα

ΘΕΜΑ: «ΜΙΚΡΗ ΚΑΤΟΙΚΙΑ ΔΙΑΚΟΠΩΝ»

ΘΕΜΑ: «ΜΙΚΡΗ ΚΑΤΟΙΚΙΑ ΔΙΑΚΟΠΩΝ» ΑΡΧΗ 1ης ΣΕΛΙ ΑΣ ΚΕΝΤΡΙΚΗ ΕΠΙΤΡΟΠΗ ΕΙΔΙΚΩΝ ΜΑΘΗΜΑΤΩΝ ΣΑΒΒΑΤΟ 26 ΙΟΥΝΙΟΥ 2010 ΚΟΙΝΗ ΕΞΕΤΑΣΗ ΟΛΩΝ ΤΩΝ ΥΠΟΨΗΦΙΩΝ ΣΤΟ ΓΡΑΜΜΙΚΟ ΣΧΕΔΙΟ ΣΥΝΟΛΟ ΣΕΛΙΔΩΝ ΠΕΝΤΕ (5) ΘΕΜΑ: «ΜΙΚΡΗ ΚΑΤΟΙΚΙΑ ΔΙΑΚΟΠΩΝ» ΠΕΡΙΓΡΑΦΗ: Πρόκειται

Διαβάστε περισσότερα

ΜΑΘΗΜΑ 7: ΠΕΡΙΣΤΡΟΦΗ (συνέχεια)

ΜΑΘΗΜΑ 7: ΠΕΡΙΣΤΡΟΦΗ (συνέχεια) ΜΑΘΗΜΑ 7: ΠΕΡΙΣΤΡΟΦΗ (συνέχεια) 1. Να επιλέξεις το λογισμικό Μαθαίνω Γεωμετρία και Μετρώ. Δραστηριότητα 1 2. Από το μενού δραστηριοτήτων, να επιλέξεις το «Περιστροφή, Μεταφορά, Αντιστροφή». Εξερευνώντας

Διαβάστε περισσότερα

Βασικές Γεωμετρικές έννοιες

Βασικές Γεωμετρικές έννοιες Βασικές Γεωμετρικές έννοιες Σημείο Με την άκρη του μολυβιού μου ακουμπώντας την σε ένα κομμάτι χαρτί αφήνω ένα σημάδι το οποίο το λέω σημείο. Το σημείο το δίνω όνομα γράφοντας πάνω απ αυτό ένα κεφαλαίο

Διαβάστε περισσότερα

ΤΕΧΝΙΚΗ ΠΕΡΙΓΡΑΦΗ 26.15 ΣΥΝΘΕΤΟ ΠΕΡΙΣΤΡΟΦΙΚΗΣ ΤΣΟΥΛΗΘΡΑΣ

ΤΕΧΝΙΚΗ ΠΕΡΙΓΡΑΦΗ 26.15 ΣΥΝΘΕΤΟ ΠΕΡΙΣΤΡΟΦΙΚΗΣ ΤΣΟΥΛΗΘΡΑΣ ΤΕΧΝΙΚΗ ΠΕΡΙΓΡΑΦΗ 26.15 ΣΥΝΘΕΤΟ ΠΕΡΙΣΤΡΟΦΙΚΗΣ ΤΣΟΥΛΗΘΡΑΣ Ενδεικτικές διαστάσεις οργάνου Απαιτήσεις ασφαλείας Πλάτος 6900mm Απαιτούμενος χώρος 10150Χ10500mm Μήκος 8000mm Μέγιστο Ύψος Πτώσης 1550 mm Ύψος

Διαβάστε περισσότερα

ΚΑΤΑΣΚΕΥΗ ΠΑΡΑΛΛΗΛΟΓΡΑΜΜΩΝ ΜΕ ΧΡΗΣΗ LOGO

ΚΑΤΑΣΚΕΥΗ ΠΑΡΑΛΛΗΛΟΓΡΑΜΜΩΝ ΜΕ ΧΡΗΣΗ LOGO 1 ΚΑΤΑΣΚΕΥΗ ΠΑΡΑΛΛΗΛΟΓΡΑΜΜΩΝ ΜΕ ΧΡΗΣΗ LOGO ΦΥΛΛΑ ΕΡΓΑΣΙΑΣ ΜΑΘΗΤΗ ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ 1 1. Τοποθέτησε μια χελώνα στην επιφάνεια εργασίας. 2. Με ποια εντολή γράφει η χελώνα μας;.. 3. Γράψε την εντολή για να πάει

Διαβάστε περισσότερα

Η ΧΕΛΩΝΑ ΠΟΥ ΖΩΓΡΑΦΙΖΕΙ

Η ΧΕΛΩΝΑ ΠΟΥ ΖΩΓΡΑΦΙΖΕΙ Η ΧΕΛΩΝΑ ΠΟΥ ΖΩΓΡΑΦΙΖΕΙ Στον υπολογιστή σου κρύβεται μια χελώνα που της αρέσει να ζωγραφίζει. Κρατάει ένα «μαγικό» μολύβι που αλλάζει χρώματα, γράφει άλλοτε λεπτά και άλλοτε πιο χοντρά και μπορεί να δώσει

Διαβάστε περισσότερα

Κεφ 3 ο. Μέτρηση κύκλου.

Κεφ 3 ο. Μέτρηση κύκλου. Μαθηματικά Β Γυμνασίου Κεφ 3 ο. Μέτρηση κύκλου. Μέρος Α Θεωρία. 1. Ποια γωνία λέγετε εγγεγραμμένη σε κύκλο; 2. Ποιο είναι το αντίστοιχο τόξο εγγεγραμμένης γωνίας; 3. Με τι είναι ίση κάθε εγγεγραμμένη γωνία

Διαβάστε περισσότερα

Γραπτές Απολυτήριες Εξετάσεις Ιουνίου 2008 ΘΕΜΑΤΑ. ΘΕΜΑ 1 ο Σημειώστε δίπλα σε κάθε φράση (Σ) αν είναι σωστή ή (Λ) αν είναι λάθος.

Γραπτές Απολυτήριες Εξετάσεις Ιουνίου 2008 ΘΕΜΑΤΑ. ΘΕΜΑ 1 ο Σημειώστε δίπλα σε κάθε φράση (Σ) αν είναι σωστή ή (Λ) αν είναι λάθος. ΕΛΛΗΝΙΚΗ ΔΗΜΟΚΡΑΤΙΑ Σχολ. Έτος : 2007-2008 Δ/ΝΣΗ Β/ΘΜΙΑΣ ΕΚΠ/ΣΗΣ Ν.... ΓΥΜΝΑΣΙΟ... Τάξη: Γ Μάθημα : Πληροφορική Ημερ/νία : 11 / 6 / 2008 Γραπτές Απολυτήριες Εξετάσεις Ιουνίου 2008 ΘΕΜΑΤΑ ΘΕΜΑ 1 ο Σημειώστε

Διαβάστε περισσότερα

ΜΑΘΗΜΑΤΙΚΕΣ ΔΕΞΙΟΤΗΤΕΣ Νο 1

ΜΑΘΗΜΑΤΙΚΕΣ ΔΕΞΙΟΤΗΤΕΣ Νο 1 . Ποια από τις παρακάτω διατάξεις αριθμών είναι σωστή; α) 0.6 0.6 0.6 0. β) 5.46 4.6 4.4.99 γ) 4. 4. 4.0 4.0 δ) 9.999 9.909 9.990 9.099. Ποια από τις παρακάτω σχέσεις είναι λάθος α) β) γ) δ) 9 5 5 5 7

Διαβάστε περισσότερα

ΓΥΜΝΑΣΙΟ ΑΡΑΔΙΠΠΟΥ Σχολική Χρονιά ΓΡΑΠΤΕΣ ΠΡΟΑΓΩΓΙΚΕΣ ΕΞΕΤΑΣΕΙΣ ΙΟΥΝΙΟΥ Τάξη: Β Χρόνος: 2 ώρες Υπογραφή Καθηγητή :...

ΓΥΜΝΑΣΙΟ ΑΡΑΔΙΠΠΟΥ Σχολική Χρονιά ΓΡΑΠΤΕΣ ΠΡΟΑΓΩΓΙΚΕΣ ΕΞΕΤΑΣΕΙΣ ΙΟΥΝΙΟΥ Τάξη: Β Χρόνος: 2 ώρες Υπογραφή Καθηγητή :... ΓΥΜΝΑΣΙΟ ΑΡΑΔΙΠΠΟΥ Σχολική Χρονιά 0-0 ΓΡΑΠΤΕΣ ΠΡΟΑΓΩΓΙΚΕΣ ΕΞΕΤΑΣΕΙΣ ΙΟΥΝΙΟΥ 0 Μάθημα: Μαθηματικά Βαθμολογία:... Ημερομηνία: /0/0 Ολογράφως:... Τάξη: Β Χρόνος: ώρες Υπογραφή Καθηγητή :..... Ονοματεπώνυμο:

Διαβάστε περισσότερα

ΤΑΞΗ Β ΜΑΘΗΜΑΤΙΚΑ ΚΕΦΑΛΑΙΟ 0 ΟΔΗΓΟΣ ΕΠΑΝΑΛΗΨΗΣ α α (ii)

ΤΑΞΗ Β ΜΑΘΗΜΑΤΙΚΑ ΚΕΦΑΛΑΙΟ 0 ΟΔΗΓΟΣ ΕΠΑΝΑΛΗΨΗΣ α α (ii) ΤΑΞΗ Β ΜΑΘΗΜΑΤΙΚΑ ΚΕΦΑΛΑΙΟ ΟΔΗΓΟΣ ΕΠΑΝΑΛΗΨΗΣ 1-13 1 Ποιοι αριθμοί ονομάζονται ομόσημοι και ποιοι ετερόσημοι; 1 Δίνονται οι αριθμοί: 1,,.1,,, 9, + 3, 3 3.1 Ποιοι από αυτούς είναι θετικοί και ποιοι αρνητικοί;.

Διαβάστε περισσότερα

2 Β Βάσεις παραλληλογράµµου Βαρύκεντρο Γ Γεωµετρική κατασκευή Γεωµετρικός τόπος (ς) Γωνία Οι απέναντι πλευρές του. Κέντρο βάρους τριγώνου, δηλ. το σηµ

2 Β Βάσεις παραλληλογράµµου Βαρύκεντρο Γ Γεωµετρική κατασκευή Γεωµετρικός τόπος (ς) Γωνία Οι απέναντι πλευρές του. Κέντρο βάρους τριγώνου, δηλ. το σηµ 1 ΛΕΞΙΚΟ ΓΕΩΜΕΤΡΙΚΩΝ ΟΡΩΝ Α Ακτίνιο Ακτίνα κύκλου Ακτίνα σφαίρας Άκρα ευθύγραµµου τµήµατος Αµβλεία γωνία Αµβλυγώνιο Ανάλογα ευθύγραµµα τµήµατα Αντιδιαµετρικό σηµείο Αντικείµενες ηµιευθείες Άξονας συµµετρίας

Διαβάστε περισσότερα

Προσεγγιστική κατασκευή κανονικού 9-γώνου με κανόνα και διαβήτη

Προσεγγιστική κατασκευή κανονικού 9-γώνου με κανόνα και διαβήτη Προσεγγιστική κατασκευή κανονικού 9-γώνου με κανόνα και διαβήτη Η επίκεντρη γωνία ενός κανονικού 9-γώνου είναι: 0 9 0 Η γωνία αυτή δεν κατασκευάζεται με κανόνα και διαβήτη και επομένως ένα κανονικό 9-γωνο

Διαβάστε περισσότερα

222 Διδακτική των γνωστικών αντικειμένων

222 Διδακτική των γνωστικών αντικειμένων 222 Διδακτική των γνωστικών αντικειμένων 8. Χελωνόκοσμος (απαιτεί να είναι εγκατεστημένο το Αβάκιο) (6 ώρες) Τίτλος: Ιδιότητες παραλληλογράμμων Δημιουργός: Μιχάλης Αργύρης ΕΜΠΛΕΚΟΜΕΝΕΣ ΓΝΩΣΤΙΚΕΣ ΠΕΡΙΟΧΕΣ

Διαβάστε περισσότερα

21. ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ 4 - ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΜΕ ΤΟ BYOB BYOB. Αλγόριθμος Διαδικασία Παράμετροι

21. ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ 4 - ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΜΕ ΤΟ BYOB BYOB. Αλγόριθμος Διαδικασία Παράμετροι 21. ΦΥΛΛΟ ΕΡΓΑΣΙΑΣ 4 - ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΜΕ ΤΟ BYOB BYOB Αλγόριθμος Διαδικασία Παράμετροι Τι είναι Αλγόριθμος; Οι οδηγίες που δίνουμε με λογική σειρά, ώστε να εκτελέσουμε μια διαδικασία ή να επιλύσουμε ένα

Διαβάστε περισσότερα

«Το Λογισμικό Αράχνη Επικουρικό Εργαλείο στην Διδασκαλία του Προγραμματισμού»

«Το Λογισμικό Αράχνη Επικουρικό Εργαλείο στην Διδασκαλία του Προγραμματισμού» 2o Πανελλήνιο Εκπαιδευτικό Συνέδριο Ημαθίας ΠΡΑΚΤΙΚΑ «Το Λογισμικό Αράχνη Επικουρικό Εργαλείο στην Διδασκαλία του Προγραμματισμού» Αθανάσιος Βρακόπουλος 1, Ολυμπία Βρακοπούλου 2, Γιώργος Μακρής 3 1 Καθηγητής

Διαβάστε περισσότερα